Registrace nového uživatele     Návod     Kluby     Archív  Lopuchu     Lopuch.cz  

Zelený je lopuch,
fotbal to je hra...

Lopuch.cz

Jméno:
Heslo:
Podpora LCD:
 
Klub MS Office [ŽP: neomezená] (kategorie Počítače) moderuje idle.
Archiv

 

MS Office: Word, Excel, Outlook, Power Point ...

Open Office: Writer, Calc, Impress ...

a další kancelářské programy

Bojujete s nimi? Nebo je máte zvládnuté? Nevíte si s něčím rady, nebo umíte poradit?

Toto je klub, za jehož čtení vás šéf pochválí :)

Užitečné odkazy:

Tento klub má momentálně v oblíbených 39 lidí. Pokud se vám zdá, že je tu mrtvo, zkuste se na něco zeptat, oni se ozvou :)

  Nastavení klubu     Nastavení práv     Homepage     Anketa     Přítomní     Oblíbené     Lopuch     Kategorie  
autor: 
text: 
vyplnit a 
Help
 Titulek, text příspěvku  
Opište pozpátku následující text bez prostředního znaku: gdjqtwa
[ 1089 ] <Novější  <<<Nejnovější  Nejstarší>>>  Starší>  
puschpull puschpull být nad věcí, pohoda a klid ... - AV-Com (Homepage) 17.3.2022 18:05 - Oblíbené kluby (19:44) 1484
zblunce [1483]: děkuji :-)
zblunce zblunce Já jsem geniální - i když jsem normální! 17.3.2022 18:00  1483
Jj, pokud chces nespojite velke, musis holt pouzit fuknci dvakrat
puschpull puschpull být nad věcí, pohoda a klid ... - AV-Com (Homepage) 17.3.2022 18:00 - Oblíbené kluby (19:44) 1482
=COUNTIF(B5:B78; ">50")+COUNTIF(B293:B369; ">50")

fungovalo jak jsem potřeboval
Děkuji
zblunce zblunce Já jsem geniální - i když jsem normální! 17.3.2022 17:31  1481
Podle Lasáků musí být ty oblasti stejně velké...
https://office.lasakovi.com/excel/funkce-statisticke/countifs-funkce-statisticke-excel/
puschpull puschpull být nad věcí, pohoda a klid ... - AV-Com (Homepage) 17.3.2022 14:52 - Oblíbené kluby (19:44) 1480
Tak snad takto=COUNTIF(B5:B78; ">50")+COUNTIF(B293:B369; ">50")

puschpull puschpull být nad věcí, pohoda a klid ... - AV-Com (Homepage) 17.3.2022 14:24 - Oblíbené kluby (19:44) 1479
zkouším ještě toto:
=COUNTIFS(B5:B78; ">50";B293:B369; ">50")
ale také nic
puschpull puschpull být nad věcí, pohoda a klid ... - AV-Com (Homepage) 17.3.2022 14:19 - Oblíbené kluby (19:44) 1478
Excel - prosbaKdo umí z excelem, potřeboval bych radu.
Potřebuji vybrat z nespojitého výběru buněk počet buněk splňující dané krirérium

toto funguje
=COUNTIF(B5:B370;">50")

takto zkouším nespojitý výběr a nefunguje to
=COUNTIF((B5:B78;B293:B369);">50")
=COUNTIF(B5:B78;B293:B369;">50")

nespojitý průměr funguje:
=PRŮMĚR(B28:B369)
=PRŮMĚR(B5:B78;B293:B369)

Tušíte co s tím?
milda Milda 19.10.2021 10:45  1477
Export doc do pdfNejsem profík a mám následující problém. Při převodu dokumentu z wordu (2019 Pro) do pdf se mi ve vygenerovaném pdf dokumentu neobjeví křížové odkazy (např odkazy v obsahu na jednotlivé kapitoly). Internetové odkazy jsou v pořádku. V doc dokumentu chyba nebude, protože on-line převod na internetových stránkách je bez problémů. Poradí někdo? Co dělám špatně? Díky za radu.
anonym 18.10.2021 14:50  1476
Export doc do pdfNejsem profík a mám následující problém. Při převodu dokumentu z wordu (2019 Pro) do pdf se mi ve vygenerovaném pdf dokumentu neobjeví křížové odkazy (např odkazy v obsahu na jednotlivé kapitoly). Internetové odkazy jsou v pořádku. V doc dokumentu chyba nebude, protože on-line převod na internetových stránkách je bez problémů. Poradí někdo? Co dělám špatně? Díky za radu.
jarmom Jarmom Egoistický elitář™ - Make your own kind of music! 26.9.2018 23:22  1475
Nakonec se mi to podařilo vyřešit prozaičtěji. Nedal jsem ten pomocný sloupeček filtrovat, ale setřídit dle abecedy. Tím jsem už dostal spojitou oblast, kterou do sousedního sloupečku "vložit jako hodnoty" lze.
zblunce zblunce Já jsem geniální - i když jsem normální! 26.9.2018 09:47  1474
vymazani prazdnych radku umelo RJ TOOLS
themajkl themajkl All those moments will be lost in time - like tears in rain. 26.9.2018 09:15 - Oblíbené kluby (19:51) 1473
Já bych asi udělal makro, které v označené oblasti smaže prázdné řádky (nebo řádky, které mají určitou buňku prázdnou) a pak to zkopíroval jako jednu oblast.
avip AViP 26.9.2018 06:49  1472
Pardon, že si zahraju na "kapitána Obviouse", ale ona tohle není tak docela úloha pro Excel, tohle už je spíš databázová úloha.

Takže bych to zkusil vzít Accesem, pokud je k dipozici (umí Excel na vstupu i výstupu, byť poctivě dodávám, že nevím, jak dopadnou vzorečky), pokud není a máš Excel 2010 nebo novější, tak bych si zkusil spíš než s VLOOKUP pohrát rovnou s Power Query pro Excel (i když zrovna v tomhle případě není ideální ani ta).
jarmom Jarmom Egoistický elitář™ - Make your own kind of music! 25.9.2018 15:32  1471
Mám zapeklitý problém:
Potřebuji sloučit data z několika excelových souborů, na základě nějakých parametrů. V master souboru, kam to všechno slučuji, mám ID všech položek a v pomocných souborech na základě těch ID hledám a kopíruji z nich data a přepisuji původní v master souboru.
(Prostě si to představte, že jsme potřebovali zaktualizovat katalog, poslali jsme ho 15 lidem k aktualizaci a ti vrátili 15 nových souborů. Ty je potřeba sloučit do toho původního.)

Použil jsem VLOOKUP, data z pomocného souboru si načtu do masteru, v něm mám pomocný sloupeček s těmi získanými daty.

A teď nevím jak dál:
1) V pomocném sloupečku mám samozřejmě vzorce, nikoliv hodnoty. To by se vyřešilo "ctrl+c a pak "vložit hodnoty", ale: chci zkopírovat jen buňky, kde se něco načetlo z pomocného souboru, nikoliv ty buňky kde zůstalo prázdné místo (NA). Na to udělám filtr, ale pak už nemůžu kopírovat, protože excel neumí zkopírovat multivýběr nespojitých oblastí. ("this action won't work on multiple selections")

2) zároveň nemůžu z pomocného sloupečku zkopírovat všechno, protože by mi to přepsalo hodnoty z předchozího pomocného souboru.

Takže jak to udělat, abych z těch vzorců získal hodnoty a ty pak mohl zkopírovat na své místo, aniž bych si to celé přepsal?

jarmom Jarmom Egoistický elitář™ - Make your own kind of music! 21.8.2018 23:03  1470
Misa [1469]: placený cloud nepotřebuji, bohatě mi stačí free. Čili úvaha hezká, ale pro mě to platí i absolutně.

[ 1089 ] <Novější  <<<Nejnovější  Nejstarší>>>  Starší>  

(c) 2001-2011 Lopuch.cz   
Kontakt